You are viewing rvokal

Previous Entry | Next Entry


Here's what I did

$ yum install docker
$ docker pull mattdm/fedora

and I waited and waited ..

Well, thankfully I'm not that patient, so I interupted that, looked for docker help to figure that this is really not *that* docker

So this is a note to myself

file /usr/bin/docker from install of docker-io-0.7.0-14.fc19.x86_64 conflicts with file from package docker-1.5-9.fc19.x86_64

and all I ever wanted is

$ yum install docker-io
$ systemctl start docker.service
$ docker pull mattdm/fedora

Comments

( 1 comment — Leave a comment )
kubiis
Dec. 10th, 2013 12:19 pm (UTC)
same problem here
I had the same problem with it :) Docker and docker-io are a quite confusing pkgs names.
( 1 comment — Leave a comment )